Communication via Digrig + FT-857

Perhaps JS8Call…??

I tested it is like this, I can’t see any callsigns
it says decoding/receiving in the bottom left corner

Do you hear the activity on the band? (see above about “listen” checkbox).
For FT8, FT4, JS8Call to decode your computer’s clock must exact to a second.
I use NetTime service for this.

I didn’t really understand where to look for ‘‘listen’’
I downloaded NetTime after you said, but the time zone is different, so the time on the computer and the time on the program are different, does this cause a problem?

It’s a property of the recording device in the control panel:

After I setup this settings… I hear same sound that I heard in the radio before…
But it’s almost same sound - and still in the left lower corner see Receiving / Decoding … but the stick is even red in JS8Call, like it was for WSJT-X

If you hear the sound that the Digirig’s input is receiving audio. You can lower the level as needed by using the “Levels” tab of the same form.

I’ve try to ‘‘play’’ with the audio level in the settings but nothing changes the dB is the same still…
I have even try to set the input and output same (also PnB) and I’ve try to set the output to
the computer speaker so I can hear both from computer and the radio…

When I’m in Vara HF
the VU is either around -97 (yellow) or -3 (red)
CPU is around 4-5%

When I turn the RF Knob on the radio this changes but the TX/Busy Indicator is switching off (also not red or green) but the VU value changes but it changes between yellow or red area.

When I switch to a lower channes like 3.800 DIG sometime I get VU line to stay on the green area but not allways…

I don’t know if this was enough clear explained.

Thank you, Evelina

If the signal is too high even with the level set to 1 then you can enable the attenuator on the board and extend the range:

I think it would be better to research before I test this way…
Thank you

Hi again…

I could get the VU (in Vara HF) to get down to between -16 to -10 and it is almost green all the time…

But! When I open the Winlink Express the indicator on the radio turn to red and doesn’t change at all. Until I turn off the software or take out the USB cable from the computer…
I looked at the settings but didn’t found where I could have make wrong.

The radio keying up may indicate that the hardware flow control is activated in CAT control settings. Please post the configuration screens.

1 Like

From the image in your PM it looks like you don’t have PTT by RTS enabled. Give it a try (Enable RTS).


1 Like

It didn’t help.
I’ve a feeling that I make something wrong either in the settings for radio or software. But I’m not sure

It seems like we’re chasing multiple issues. In such situation my recommendation is to go back to something simple that works and expand from there.

Are you able to get FT8 working using WSJT-X?

Yes, WSJT-X works without any problems

With WSJT-X working you can be sure that all the hardware and transceiver settings are good.
The only area that you need to figure out is software settings.
Try setup without the CAT control first. Keep in mind that if you have any other ham apps open, they may be blocking access to the COM port.