FT891 and WST-X receive levels

Recently received the digirig mobile and have installed using a single cable into the audio port and laptop for my FT-891. Transmit and receive both are working, however the receive slider on the left hand side of WSJTX shows maxed out in the red at 84 dB. I’ve changed any and every slider I can find within my computer sound and havent found anything that will lower the level. Anyone have a FT891 with similar issue that can help?


Did you uncheck “AGC” on Digirig’s recording device in Control Panel?

all sounds enhancements have been disabled and agc is removed. The AGC lowered it some. Now reading 69 db.

You can lower the level in the “level” tab and enable hardware attenuator if you need more range.
Relevant info can be found in these posts:

Great. Thanks for the help. I think that got it for the most part.

1 Like