Digirig, FT-857, FLDIGI on Mac receive audio too high

Hi - I’ve got a Digirig connected via their cables to my FT-857, both audio to the data port and serial to the cat port. I’m using a Mac running fldigi. I’m not getting receive decoding, and it seems that the audio is way too high - the indicator is red all the time. The 857 doesn’t have an audio out level on the digital port, and the input level setting on the “USB PnP Sound Device” doesn’t have much effect except to turn it off when it gets to zero. Lowest setting is still too high. Is there anything else I can try to attenuate the audio going into the software?


If you don’t have a mixer app or any other way to adjust the level, you can still enable the hardware attenuator. Please find more info on this here: