I’m using a DigiRig with the 9600 baud cable between my Laptop and my FTM-400XD. I have Vara FM Modem set for WIDE. I can connect with a nearby station in Wide mode and everything seems to be working OK.
My question is that the Audio Input meter in the Vara-FM Modem screen is moving around -9 dB, 75 to 80 percent full scale when there is no signal being received by the FTM-400. The DigiRig Mic level input in the Windows Sound settings is set to very near zero. Raising the Mic input level in the Windows Sound control will drive the Audio Input into the RED section of the meter. Lowering the Mic level to zero only lowers the Audio Input signal to around 60 percent or so. I’m assuming the 9600 baud audio output from the FTM-400 does not go through the Squelch or Volume control circuits in the radio and the Audio Input signal I am seeing is white noise when there is not signal being received by the radio. My question is, are there any adjustments for audio input signal levels in the DigiRig or in the FTM-400 menu settings? Is the Windows Sound Level Control the only adjustment that is available for user adjustment. Also, if the -8 to -9 Audio Input being seen on the Vara-FM modem’s screen any cause for concern?
Basically I’m just trying to optimize the audio settings for VarAC use on two meters and it seems there is very little control adjustment with the Windows Sound Level settings.


You can click “listen” in Digirig’s recording device to monitor the incoming signal on your computer’s speakers. Make sure the default device assignments and AGC settings are correct per the setup tutorial. And yes, there should be no squelch applied for digital operation.

Thanks for the reply Denis.

Turning on the Listen option in Windows does confirm the Audio that the Vara-FM modem is showing on the Audio Input meter is indeed white noise coming from the FTM-400, via the DigiRig’s Mic Input.

If I unplug the cable from the FTM-400 radio to the DigiRig, (Audio) the Audio Input level on the Vara-FM modem’s meter goes to zero.


-.- -. … --.

Henderson, TX.

Sounds like everything is normal in your setup. No reasons for concern.

I’m using nearly the same setup as Keith (a local friend) and actually we are connecting to each other with marginal results. Like his, my audio also “looks” loud on the meters. When I do an autotune in VARA, it tells me I have excessive audio on the “speaker” side of the device. If I cut the ATT trace, will that reduce the audio out of the device? Does the attenuator go inline both input AN output?


Activating the attenuator is certainly an option, but before you do that make sure that AGC is unchecked as discussed earlier in the thread.

It’s unchecked. Been driving me crazy BUT I did discover something that helped. My DigiRig sound device had a Speaker AND Mic on the same speaker device. I had to MUTE the Mic to get everything to work properly.
Screenshot 2023-10-04 221459

Seems to work now.

Interesting. I didn’t see that setting making any difference before.
Does the issue come back if you unmute it? I wonder if this was coincidental with some other change.

I was making several individual changes (slider up, down, etc.) and then either auto-tuning or pinging after each one, so that was the only change at that time. However, I didn’t uncheck it and see if it reverted. I will try that when I get home tonight. Thanks!!

1 Like