Error During TX SOLVED

I had been having RFI issues when my FT-818nd would transmit, using the factory antenna, and it was causing all kinds of errors to pop up on wsjtx. I was using only the cables I bought from DigiRig - the USB A to USB C coiled cable, and the FT-8xx cables.

While I know that using the factory antenna on the radio was not an ideal way to work digital modes, I do plan to use digital modes and this radio “on-body” which means my transceiver would be in close proximity to both the “PC,” the DigiRig, and the cables.

Thanks to the help on this forum, specifically K0TX and the people who posted their settings for similar radios, I was able to confirm that RFI was my issue, by transmitting into a dummy load. With the dummy load all of the problems went away.

Now to the solve… DigiRig has started making and selling (Link to Cables) a short USB A-C with chokes installed on it. This cable has completely solved this issue for me, so those of you who have RFI challenges may want to invest in at least trying one of these cables.

Personally, I bought two and plan to grab a couple more.

73!
-KJ4ADV

2 Likes