FT-817 FT-8 Transmission Concerns

This is KD3MAD, name is Michael, and I am struggling a bit trying to get a FT-817ND sending and receiving FT-8 using the DigiRig interface. I seem to be receiving just fine with the following:

DigiRig built cables (FT-8XX) for both CAT and AUDIO and obviously a DigiRig device itself. I am currently using Windows 10 and consistently using the same USB port to keep things clean. When using WSJT-X, I am configured to use FT-817 for the rig, and the Audio is “DigiRig Plug and Play Device” for both ingot and output using Left setting for each (I gave the USB device a specific name as recommended). So again receive seems to be working just fine (and I plan on sharing my documentation here with everyone once I can confirm we are good to go). I show Band Activity, I can click on an item and it moves to the RX Frequency and I can start to process. I can even call CQ.

However, when transmitting, what is the best way to tell if it is working? If I used the Listen to this Device checkbox, it would appear that tones are being generated. Can hear those through the computer, yet I turn that setting off. Too harsh to listen to for long periods of time.

When looking at the radio itself, only the Transmit indicator light turns red. I do NOT see any power registering on the Power Meter on the rig itself. I also do not see myself appearing in the Band Activity section.

Thoughts on next steps? I know I am very close, that’s the most frustrating piece.

P.S. Once I figure this out, would assume it would be the same for 857?

Michael,
With the thorough troubleshooting you’ve already done we can narrow down to a few things:

  • make sure the radio is listening on the line in instead of mic
  • check playback level slider on Digirig and Pwr slider in WSJT-X to allow enough audio from computer

Here are some of the settings for digital modes that I found online for FT-817:

Menu 26 - Digital Mode set to: USER-U
Menu 40 - PKT Rate 1200 baud or 9600 depending on the cable you use

Here is a trick from the troubleshooting guide which you can use to confirm that Digirig produces the audio:

  1. test audio with headphones – plug a regular 3.5mm stereo headphones into Digirig’s audio socket and initiate transmit cycle. You’ll hear digital mode sounds on the right side, this indicates your software and Digirig are working as expected

Thank you very much for your thoughts. I have been reviewing the items and about to attempt more troubleshooting. I will report back my findings and ultimately help post a FT-817 Best Practices guide.

The funny thing. And only about .01% of those writing about FT-817s ever remind us that there is a DIG mode built into the radio. I stumbled across this in an article re: Ham Radio Deluxe. If it is that obvious, we all need to start documenting that better! :laughing:

Sometimes the simplest of answers, can take us so far…

2 Likes

I would have replied earlier, but was having too much fun working FT8 for the first time!

It really is that easy with the Digirig components. It was the dumb DIG mode setting. I will create a document for those interested in the FT-817-ND and publish in a few days! A single source location of configuration information for those who would be interested!

2 Likes

Michael
I’d be interested in a copy of the configuration info as I’m using the FT-817, FT-857 and FT-100 radios Thank You, Chuck K5CDL

I will definitely get one posted ASAP. Need a few days to organize and document. Goal is by weekend so we can use it for fun!

3 Likes

Check Youtube there are several good videos outlining the settings on the 817. They go through the settings one by one for setup.
You may check Youtube under FT8 for the 817 also.

Here is our initial draft of the Setup and Configuration for FT-817 and Digirig:

Setup and Configuration for FT-817.pdf (601.0 KB)

1 Like

See post further down this thread. Just released out initial draft document.