GPS Data Out on FTM-300 to PC through Digirig

I recently purchased the Yaesu MiniDin10 9600-baud Data and CAT Cable, replacing the single-ended 10 pin cable I had got with the kit. Using either cable, I’m able to connect with VARA FM, so the audio part is working. I’m not getting anything through the Green Serial connection, though. The radio can send GPS through the 10 pin connector on the back and with the standard Yaesu cable I get that, but with the new dual-ended Digirig cable, I’m not getting the GPS through the serial port on the PC. Ideas? I’ve tried changing the Baud rate from the standard NMEA 4800 to 9600 and this had no effect. I tried using Putty to see what was coming through the serial port, but it keys the transmitter. I have the black end connected to Audio and the Green to Serial at the Digirig.

OK, resolved this issue. Saw the topic on cutting CMOS pads and jumpering RS-232 pads and since I had already done the 20 dB jumper, I figured I would give it a try. Pretty scary messing with the PCB, but with a low temperature solding iron, a lighted magnifying glass and a couple times where the solder jumped too many pads, I finally got it right. It now works and the GPS data is being received by the PC. They really need to make this feature a little easier to do, like with jumper plugs or something. It worked, but I could have just as easily ruined it.

@Starr said:

Here’s a post that deals with serial data:

I bought mine as a kit (Digirig and single 10 pin cable) from Gigaparts. I bought the double end cable directly from Digirig. I think there was a very tiny jumper, because I did get a short measurement with my Fluke DVM. I took a box cutter and ran it across the pads until I didn’t get the short anymore. The 20 dB mod was easy, the RS-232 was more tricky.

By the way, the RS-232 mod was not a complete success. I get GPS out of the radio to the PC, but other data is not coming across, such as WIRES-X.

Try a loopback test to see if the port is fully operational:

Loop back worked.

So serial port is working as far as Digirig is concerned. The issue could be somewhere with wiring/settings/device specifics.