ICOM IC-7000 NO TX Audio on HF

Greetings All!
OS Windows 10pro
Data Port 6pin MiniDin
I have a new Digirig with CI-V. Using the Black Radio Date Cable NOT the Green.
I have FULL CAT control including PTT.
I have tested Packet on VHF into a Dummy Load to a Node several hundred feet away as well into
a Antenna system and works just fine.
Radio keys up on HF BUT no Audio out. All Audio settings are correct as far as I can tell. I have tested on HF with a Signalink USB and works just as it has in the past with no problems.
Any ideas that I might have missed?

You can plug regular headphones into Digirig’s audio socket and start transmission from the Digital modes app. If you hear the audio on one side of the headphones then the issue is with the cable or radio. If you get no sound then it’s the software configuration.


FYI: I have done the Headphones using a headset with the TRS connection and I get Audio out.

Now here is the Kicker. I use the UZ7HO Sound Modem Calibration Mode for PTT and TX Audio.

When I switch the radio from HF,SSB to FM, and listen on a 2nd HF receiver I get tone. It’s NOT as loud as I think it should be.

I switch to VHF FM using the UZ7HO Sound Modem and Easy Term for Packet to a outdoor antenna and I can connect with distant Packet Nodes.

I also have tested using VARA-FM on UHF to my VARA-FM Digipeater about a half mile from me and have both Pinged and AutoTune.

Both work fine except with AutoTune its telling me to increase Audio Output BUT I am at 0db FULL Audio Output.

I also I have an Alinco DR-435T MKIII using a Signalink (Winlink Gateway) and the UHF Antenna and get full copy with it.

I tested with the IC-7000 on that same Antenna. It seems to me there seems to be some sort of attenuation of the Audio Output. Just a guess!

73 de Steve KB6HOH


Also note that even though I am not showing any RF Output on(SSB) my external Watt meter using the UZ7HO Sound Modem Calibration.

I hear a Tone on the 2nd HF Receiver. Also note that when I TX on the IC-7000 the Mic is going HOT and picking up back ground noise. CAT issues??

I have rehooked up my Signalink with a USB to CI-V Serial Cable and I don’t have any issues with TX Audio or CAT Control.

Is there anyone else out here using the IC-7000 that has it working? Baffeled!!!

73 de Steve KB6HOH

You can troubleshoot by separating the concerns: if you suspect that Digirig’s CAT is causing the issue, you can then use your existing CI-V Serial Cable with Digirig just for Audio/PTT to see if that makes any difference. You can also use Digirig’s CI-V with Signalink for Audio/PTT. Based on the results you can focus on the troubled area.

Let me know what you find.

Denis! I did that exactly Thurs night and was working on it until 5am Fri morning! ARGH!
It all seems to be working now.
FYI: Starting with the issue with the Mic going HOT if I use the CI-V CAT for PTT there was the problem. I remember seeing something about using RTS which solved that problem.
I started off with something simple, using the UZ7HO Sound Modem and it’s Calibration routine.
With Com12 as my Serial Port on VHF NO issues with PTT or a Hot Mic. Made several Packet connections and NO problems.

Next is FLRig.
I had a problem with CAT PTT. I setup the Xcvr:
1 stopbit
CI-V 70
Under PTT-Generic:
*** RTS - Both (This took care of this problem) ***
FLRig PTT works and NO HOT MIC.

Rig Control:
FLdigi/FLRig - PTT works and NO Hot Mic and plenty of TX Audio.

Com 12
Baud 19200
StopBits 2
CMDS Echoed

Com 12
Baud 19200
StopBits 1
*** RTS+12 ***
PTT and TX Audio all good!

Winlink Express:
Radio - Icom Amateur Radios
CI-V# 70
Radio Control Port - Com12, Baud 19200
PTT Port - Com12, Baud 19200, *** Enable RTS ***
All works just fine!

JS8Call, WSJT-X FT8 and VarAC all work as they should.
It seems to me at-least with this RADIO “RTS” is the Common Theme.
Just need to tweak the Audio settings and I should be good to go.
Tnx for all the HELP! 73 de Steve KB6HOH

Thanks for the update and for sharing the settings!
Glad to hear you got it all up and running.

So with my ic-7000 and Digirig I had VARA-FM and VARA-HF in Winlink Express working, JS8 Call working and UZ7HO with packet working… but FLRIG was driving me nuts. I copied the FLRIG settings mentioned above but no joy. With these settings, the rig hangs in TX.

Then I found a post by K5CG in the WinFldigi group on groups.io with these settings which worked for me:

Under PTT-Generic, set CAT to GET, RTS to SET and DTR to OFF.
RTS+12v is not checked and DTR+12v is not checked

I owe K5CG a beer!

73, N4DDS