Is there a way to attenuate the outputted signal from the Digirig?

I finally got my Digirig to work with all programs (except for CAT control but that’s a different issue). I am using a Windows 11 PC, with the proper settings in Windows for the mic settings. I am using a Kenwood TM-V71A as the radio. Since I use the 9600 baud data port on the radio, there is no squelch, it’s always open. However, in both VARA and when trying to set the levels in FLDIGI I have my mic level turned down to almost zero for it to work. I can set it at 10 for VARA, but using FLDIGI it remains in the yellow no matter what I seem to do.

Is there any way to attenuate the output signal from the FLDIGI to the computer or is it fixed so that it is what it is?

Everything is working so far, but would like to fine tune things better and would prefer to have the ability to adjust the audio more if necessary.


So it would help if I read the forums here - I cut the attenuator pad and it worked great!!! Just some feedback - you should include that in the getting started section.

Thanks - I LOVE this thing so far!!


Congrats! And a good suggestion!

73 Constrainted

Remember - the “attenuation pad” inside the Digirig Mobile V1.9 is for RECEIVE audio only.
In Windows - that is the RECORDING tab, or the MIC levels - the input to the sound card.
You can reduce that to 1%, or about a 28 dB attenuation.
The RX attenuation pad (if enabled) inside the Digirig gives about 20 dB (I think).

However —
If your TRANSMIT audio from the Digirig is too high, there is no TX attenuation pad on the Digirig. So then you want to reduce the Windows PLAYBACK level, or the SPEAKER level.
Remember - in Windows the “speaker” level is your speaker output of the sound card - but that is the TX audio INTO your radio. Don’t confuse the PLAYBACK (TX) and RECORDING (RX).

I found on the Knwd dual-band FM radios - the TX audio is much lower (40mV) when the radio is set to transmit on the 1200 baud path (like mic audio from your radio’s mic and your voice). If the radio MENU is set to transmit at 9600 baud (direct to modulator) then you do not need any TX attenuation in the Digirig itself. Just adjust the Windows playback level, or the VARA FM slider or the FLDIGI TX attenuator. On the 9600 baud path, the Knwd rigs “need” about 1000 mV for every 1 kHz of deviation. So, typically, your Knwd rig “needs” 2000 mV TX audio to drive the radio to a deviation of 2 kHz (safe level for VARA FM). The Digirig can do that level easily.

A few of us in the Phila area did extensive tests with a variety of sound cards and the Kenwd V71A radio and it does start to distort as the TX deviation gets above 3.0 kHz.
Better to play it safe, especially on VARA FM wide, and stick to a 2 kHz deviation.

de k3eui Barry
May 13 2023

Thanks - I didn’t have any issues with the transmit. Testing between my D710 and my V71 at 9600 baud using VARA FM resulted in the same results that I had with using Signalink device, only much easier!

1 Like