Kenwood TM-V71worked/ stopped working with Winlink - just chirps

I’m new at digital modes and am focused on Winlink.

Today, I hooked my Kenwood TM-V71 up with the Digirig and was able to send packet P2P using the same settings and Soundmodem that I use for my Baofeng. Later in the day, I tried again, but the radio only made a chirp noise with each attempted transmission.
The only thing that changed was that I disconnected the radio after the original SUCCESSFUL test and reassembled the digirig and cables. But the second time, Did not work.

Are there settings within Kenwood that I should be aware of? Any ideas why it worked once and failed later with the same settings?
Thank you,

That’s frustrating. Where did you hear “only a chirp?” On a monitoring radio or on the destination of the P2P connection? What did the soundmodem display show? Was the Kenwood TM-V71 initiating the P2P, or responding to a connection attempt? Is the target station under your control? If so, is the voice channel working?

There is a troubleshooting guide which will help.

I think you are close to a solution. A friend is using the same Kenwood to run a high availability Winlink node.

73 Constrainted

Thank you for the reply and for recognizing my frustration.

The chirp was coming from the Kenwood V71 itself. It was the initiating station. The Soundmodem showed that it was trying to initiate a contact, over and over. It was as if the Kenwood was failing to initiate a “transmit” at the moment of the chirp, but it failed to transmit. On the previously successful attempt, I could hear the data exchange audibly through the Kenwood.

The receiving station and a monitoring HT (both were Baofengs) were nearby, and neither of them received a transmission from the Kenwood - dead silent. The Baofengs require VOX to be on for data, but I didn’t find a Vox setting in the Kenwood menu. I did not look at the manual yet.

I did test the two digirigs in use and verified that they would work with the HT’s. I was also able to use the Kenwood to connect to two nets just after the winlink attempt, so the radio functioned fine with voice and the handmike PTT.

I’ll test the Kenwood cables later today; I had a bad Baofeng cable before and Digiri was quick to replace it. Again, it seemed like the Kenwood wouldn’t TX at all with the soundmodem/ digirig.

Thanks again for the reply and the encouragement.
73 - Coyote

Alright. Let’s give credit where credit is due. It was entirely user error. This has taught me more about my Kenwood. I had to use the radio band that was set as the “data band.” Trial and error, but mostly error helped me out.
Thanks again, Constrainted. I think I’m up and running and also learned more about my radio’s settings to boot.


1 Like

Congratulations. Thanks for coming back with the solution. You are not the first and will not be the last operator getting a Kenwood TM-71 up on digi, so others now will benefit.

73 Constrainted

1 Like