Mac : Direwolf / DigiRig "Audio Input is too high" -- Audio Device is unable to lower volume

Wondering is anyone has been able to solve this issue.

I’m on OSX (Currently Sonoma Beta but this happened on previous versions)
DigiRig is connected to a TM-V71 via both the PC and DATA inputs.
Hardware ATT line has been cut as per the doc.
I’ve configured the radio via the programming software to lower the TX and RX data and even tried the Echolink mode on the radio

I’m getting the Direwolf “Level is too high” warning on every packet.

The issue is that OSX doesn’t (as far as I can tell) have an AGC setting and because the DigiRig is a USB Audio Device, it expects the device itself to have its own audio adjustment.

W6VOM-11 audio level = 199(50/51) [NONE] ||||||___
Audio input level is too high. Reduce so most stations are around 50.

Now, the funny thing is, Direwolf doesn’t seem to have any issue decoding/encoding the packets. This warning is more annoying than anything. That being said, I’d like to somehow get it to not warn me on every packet.

73 de K6EF

I googled and although it doesn’t look like OSX has internal audio mixer app like on Windows, there are some third party apps that take care of that. Among other threads, check out this one:

I would also check with the continuity tester to confirm that the attenuator pads on the PCB are not connected.

I verified that the trace is cut (the pads are not connected)… I downloaded that mixer equivalent and will give that a shot.

Right now, I’m trying to get the DigiRig with the TruSDX cable to work with cat and audio :slight_smile: (no luck yet)

The (tr)uSDX cable from Digirig store only handles audio + PTT, no CAT.
Separate serial cable is needed to enable CAT.

1 Like