R-Pi, Baofeng, DigiRig, Direwolf - No Packets

Running a new Rasberry Pi 4, basic OS installed, with “Build-A-Pi” installation of Direwolf and Pi-APRS. Baofeng UV-5R (2 each) and (of course) a Digirig. Bottom line: I’m not getting any APRS, or any other, packets into the Pi.

I can start Direwolf in terminal on the Pi or via SSH from my Mac. It seems to load fine. Output:

Dire Wolf version 1.7
Includes optional support for: cm108-ptt
Reading config file direwolf.conf
Audio device for both receive and transmit: plughw:3,0 (channel 0)
Channel 0: 1200 baud, AFSK 1200 & 2200 Hz, A+, 44100 sample rate.
Ready to accept AGW client application 0 on port 8000 …
Ready to accept KISS TCP client application 0 on port 8001.

Both radios are tuned to 144.390. I can hear APRS coming in on the second radio, but nothing shows up in the Direwolf terminal. When I run Pi-APRS, modems start fine, but same thing. Nothing in coming. I have tried sending a message. I see it show up in terminal as if it’s trying to send, but nothing happens with the radio.

Thoughts on troubleshooting this one? Any more information I can provide?

I disconnected all cables, reinstalled the software, and reconnected everything. Now I’m able to TX APRS, but nothing seems to be coming in. The troubleshooting continues. I think I may have been inadvertently connected to the 'Serial" port vs “Audio”.

See if basic troubleshooting described in these resources helps: