Setting Up VARA FM on FT-65R

I’m having trouble using VARA FM on my Yaesu FT-65R. No matter whether I try a radio 4 km or 20 km away it fails to connect. Is it a problem with my settings?
VARA Setup: TCP Ports Command 8300, Data 8301, FM Narrow (or can set wide)
Soundcard: Device Input: Microphone (USB PnP Sound Device), Device Output: Speakers (USB PNP Sound Device)
PTT: PTT Via: COM, Port COM8 (per my PC), PTT Pin RTS
Any thoughts? Thanks in advance

The concerns are audio in, PTT and audio out.

  1. Do you hear the audio from remote station? Check “listen” checkbox on Digirig’s recording device to monitor.

  2. Does the radio key up when you are trying to transmit?

  3. Is your audio getting on the air? Tune in another station to the same frequency to monitor.

The transmitter definitely keys up (#2). For #1, where do I go the check the listen checkbox…how do I do it?

As for #3, TBD. I’ll have to arrange with another ham tomorrow of next day to check this.

Found and checked the listen checkbox. Set playback device through the PC’s speakers. Heard no audio from remote station.

Do you hear the static though? The squelch must be off.

Great video! I turned off the squelch and set up the various parameters on the sound settings. When I attempt to contact a nearby remote station (4 km away), VARA FM sends the 6 or so attempts to make contact. After the last attempt and VARA/WINLINK states that the attempt failed, I hear the remote station come on and seemingly respond. Yet WINLINK/VARA doesn’t recognize the response. I tried this about a dozen times and it always ends the same, with the remote station responding after my last attempt. Any thoughts? One thing that didn’t work was the sound card calibration with the remote station. It failed each time saying “no signal.”

If the remote station response to your request then you are getting on the air (Audio out, PTT). To confirm you are getting audio in check “listen” box. With everything working in principle, there still may be an issue with the audio levels or RF link quality. I would start with low audio levels with increases as needed.

Success! I had skipped a step shown in the video. That step was to set the microphone level of digirig to 20 to start. Many thanks for your help!

I have another question, this one on FT8. Should I start a new thread?

1 Like

Awesome, thanks for the update!
Yes, let’s go ahead with the new post on FT8