Strange audio issue

I have WSPR partially working and this is really confusing to me
–got drivers for CP 202? Thanks
– turned on mic permissions thanks

Now - WSPR Rx works fine on G90 – side note starting with my G90 revision (1.79)
– Use the NEW U-D mode or you get no sound from the DIN connector

Issue – No sound to TX. If WSPR commands TX, G90 shows ALC 100% 0.0 watts
– This apparently means no audio

Fat fingered previous post – I was not done
Any way I do not seem to get any audio from WSPR to G90 for TX

  • Set to line in digi mic is set to default comm – have tried various levels with mic and G90
    Here’s the deal
    -Tried setting the mic to output through the PC sound
  • I get the Rx audio from the G90
    -If WSPR goes to TX audio goes to zero
    Cable checks out correctly
    Thanks Harry KF0MAB – sorry about the double post

You can check if there is output audio on Digirig’s connector as shown in this video. Depending on the findings you can direct your attention to settings on the computer on in the radio.

OK Thanks, I am now operating.
The issue was one of the two things that I changed.

  1. I had the mic set as a communications default (not general default) because that was how it was configured in a YouTube vid. It is now default nothing – as are the speakers

  2. I set both mic and speakers as ‘left’. I had started that way, but changed things up while troubleshooting an earlier audio issue – finally found that the new U-D mode is REQUIRED to get audio out of the XIegu G90.

One of those is the issue - or else quantum dots. I might try narrowing this down later, but for now I want to WSPR – and maybe even ft8.

Thanks for the help.

Harry KF0MAB

1 Like

Congratulations. Thanks for reporting your progress.

73 Constrainted