Vara FM with an Anytone 578UViii Pro

So, I just was able to make my first Winlink over RF transmission using Digirig, Vara FM & my Anytone 578UViii Pro. Ive been chasing this concept for so long its not even funny. Anytones are not the best for digital modes unless you are talking DMR. I picked up the Digirig a week or so ago. The digirig was the easy part it’s pretty much plug & play but the software & settings were all greek to me. It took many long hours to work through it but I managed to unlock a new HAM skill & capability. I was able to finally get all of the software & settings configured to make it work. I’m beaming with joy right now. There was not much to go on out there regarding how to make this work with Anytones so I wanted to add something to the forum about it to help the next guy.

My Station Details:
-MacBook Air running a Windows 10 virtual machine.
-Vara FM
-Anytone 578UViii Pro
settings to change… Radio Settings–>Hand Type–>Volt Detect.
Radio Settings–>AnaSqLevel–>0
-Anytone 878UVii Plus
settings to change… Radio Settings–>AnaSqLevel–>0
(very touchy about RF interference hanging the PTT in Tx so make sure you use quality cables & a USB Isolator).

Thanks for a great Product Digirig!

p.s. Denis is extremely helpful in the customer service/tech support department. So, don’t hesitate to reach out via the contact form in the website. Sorry if I was a headache Denis! Thanks for all your help & responsiveness.



Congratulations on your success!

1 Like

JD, glad to hear you got your Anytone on the digital modes.
No worries, re support requests. This is my hobby too and I’ll use any old excuse to talk about or play with radios.

Thank you, JD. Very helpful. First writeup I’ve found on a 578 DigiRig VaraFM setup.

I’m running 578 Plus, VaraFM, Windows 10.

I could not figure out the Rx signal, but your two setting hints on Hand Type and Squelch resolved that.

Now i’m trying to figure out the Tx. No Tx signal seems to be reaching the 578. I ran through the DigiRig basic troubleshooting tips. If you have any suggestions, I’d appreciate it.

Thanks again for your post.

First, confirm that your digirig is showing up under ports in device manager & make note of which com port. Then make sure your audio levels are adjusted properly following the how-to’s listed on the getting started section of digirig’s website. Then under the settings of whichever software modems/applications you are attempting to use that you select the proper com port (the one that you made note of in device manager). The PTT settings should match that com port & select RTS. There are some other settings that you may have to experiment with depending on which application you are using but that’s the bread & butter for most of them. Good luck! 73!