Windows 10 - fldigi - Kenwood F6A D72A

First time using digirig. v1.9. Baofeng cable set.
Windows 10, x64, current
Device manager sees the digirig driver. Sets COM7.
Sound: named as “digirig 1.9 TX” “digirig 1.9 RX”
fldigi sees these port devices under Soundcard > Devices.
fldigi Rig Control > Hardware PTT sees COM1. Device manager doesn’t. Is this a problem with fldigi?
F6A is not keyed. Can’t tell if audio is going out. Using TUNE to test.
Reading the digirig pages, I get the impression audio is on L channel, and PTT on R?
I tried fldigi:Soundcard > Right channel > PTT tone on R channel. No joy.
Can’t find any combo of fldigi settings that key the radio.
When I cycle power on the F6A, fldigi sees an audio spike, a sort of brief 3kHz-wide burst, indicating the digirig is sending to fldigi.
Windows Sound dialog meter indicates outbound audio when I hit TUNE.
I’m using the black digirig cable from the set.

I have “solved” the problem by going back to fldigi 4.1.20.
Selected Rig Control > Hardware > Use sep port PTT. /Now/ using correct COM port. Selected Use RTS. Initialize.
Soundcard > Right channel > Modem signal on both channels deselected. (All boxes unchecked)

1 Like