Winlink - Direwolf - Digirig - Baofeng

I have a brand new v1.9 with the official Baofeng cables. I set up Direwolf on my Windows machine to access the Digirig and using Winlink-Packet to test the connection out (works fine with my Signalink). My problem is I cannot get the radio to transmit. The cable is seated properly (I also tried 2 HT’s). Everything in Winlink and Direwolf acts as it it is working. Direwolf indicates it is trying to connect, but the radio does not go into transmit. I have tried Direwolf with and without the PTT COMport RTS statement (do I need it??). Windoze AGC is OFF. Using some of the suggested audio settings. The cable seems ok, fully seated (Familiar with the problem and I read the other posts here). Does anyone have a working knowledge of a working setup for this combination on Windows 10? I see some posting of a possible FW problem with v1.9 and PTT, but I am too new a user to know if this is an issue. I have eliminated the other “supposedly” fixes I see on the forum. I guess it “could” be a bad cable, but it’s new and seems unlikely. I looked to Digirig to replace my SignaLinks since they are so small. and desk space is at a premium and they are portable.

You can test the PTT line and cable as shown here:

If that works, we can look at your software configuration. For that please post screenshots of the device manager shoring Digirig’s COM port and Direwolf settings pertaining to the PTT (yes, it should be set for RTS unlike in Signalik case).

1 Like

Will do. I may be tonight before I can get to it.


1 Like