WoAD on Android System

How ancient does the Android system has to be before the WoAD and DR does not work?

73,

Dom

From WoAD website:

  • WoAD requires Android 4.1 Jelly Bean (API 16) or above.