WoAD playing audio thru car instead of Digirig

I hope this is the right spot! First of all, love my Digirig! I have one in my Jeep that works great with my laptop, but when I use WoAD on my Android, it properly activates PTT, but the audio is going through my Android Auto speakers. Does anyone know of a way to select “Digirig” as the default soundcard for WoAD?

Isaiah, N4IJK

Your Android device should be automatically switching the audio to the external sound card when it is connected. I poked around settings and the only way to change this was to enable option:

Settings → Device Options → Developer Options → Media → Disable USB Audio Routing
(Disable automatic routing to USB audio peripherals)

Check to make sure this is not enabled in your system. It is also possible that your regular speakers are connected as a USB accessory so Android doesn’t see the need to switch default audio output to a different one.