WoAD with FTM-6000r

I am trying to get WoAD working with my digirig and FTM-6000r.

I am getting carrier, but no audio is being transmitted.

The tablet is Samsung Galaxy Tab A8.

I have tried Simplex and Duplex.

I have tried left, right, and both channels.

I have tried the output volume for almost 0 to 100% still, no audio was transmitted.

I have tried adjusting the TNC settings, such as Tx delay, Slot time, and Tx Tail.

The PTT is keying, and the radio is transmitting. I have also successfully connected with this digirig and radio from a Windows PC.

Thanks for the help.

Travis, please check the troubleshooting guide for diagnosing the audio issues. One of the methods is plugging a regular headphones into Digirig’s audio socket and confirming that there is sound on one side.

You already confirmed that it’s not a hardware fault so if there is no audio then the issue is in software configuration.

I looked through the guide but it’s Windows vs Android.

Music will not play via the digirig. An SSTV encoder will put sound out via the digirig to the right headphone. APRSDroid only goes thru the tablet speakers even when the digirig is selected as the audio output.

I am having the same issue with a galaxy tab a8. I am trying to run ft8cn on it. App is controling radio and deciding but no audio is being sent to the radio for tx. Tried the same with my galaxy note and it works perfectly. Might be something with the Tab A8.

Hi Denis,
I’m glad I stumbled across this post. I have the same issue with a windoz box. I was just about to ask that headphone question. I’d hate to plug something in where it didn’t belong and let the magic smoke out of my Digirig. I got past the driver issues and now the CAT is working with my Lab 599 aluminum block. The radio keys up as expected. The problem is that I have yet to find a combination of settings that will drive the ALC off of zero. I’ll let you know how it works out. At this point, I’m convinced that it is a “me and windoz” failure.
73, and thanks. Ron/ KC8SFQ

There is no danger in plugging regular headphones into Digirig’s audio port.
For information on setting the audio levels in windows please see this post:

I am using this same setup and also having issues getting the radio to transmit. Did you make any progress with troubleshooting?


I have not had any luck in resolving the issue. SSTV Encoder App works just fine, but I cannot get WoAD to work.

I have noticed another issue that makes me question my Digirig. If I hook it up to the computer, it will sometimes lock the radio in TX mode till I unplug the USB cable and flip it around. This is an intermittent issue, though.

Between the WoAD issue and the TX lockup, I have kinda given up on the Digirig. I had high hopes for it, but based on the other replies here, the Tab 8 and the Digirig don’t appear to work together, and I can’t trust the device not to lock into TX mode, so I can’t swap it out to use on my Winlink gateway. Maybe an update on the Tab 8 or WoAD will fix the issue in the future.

Regarding sticky PTT, please check the corresponding section of the troubleshooting guide for solutions. You are likely dealing with RFI from the transmitter disrupting the USB connection.