Yaesu FT-70DR Reception Problem

Has anyone used DigiRig Mobile with a Yeasu FT-70DR? If so what volume level did you use? Did you have to use the DigiRig audio attenuator?

I ordered a v1.9 DigiRig Mobile with a Kenwood 9600bps DIN6 cable for a TM-733A. I’m trying to get this DigiRig working with Direwolf APRS and a Yaesu FT-70DR using the Yaesu TRRS radio cable from DigiRig. I cannot get the FT-70 to receive any APRS packets using Direwolf. The FT-70 will transmit APRS beacons from Direwolf that decode correctly on another radio so Direwolf is talking to the DigiRig. I have the squelch off and I have tried every FT-70 volume level to try to get it to decode APRS packets but no joy.

Do I possibly need to change the internal DigiRig Attenuator solder pad to get a good audio level for packet reception? Since I ordered the DigiRig Mobile with the Kenwood 9600bps DIN6 cable the internal solder pad switches may have been set differently than needed for the Yaesu HT.

Thanks in advance,

Rob K9OJ

SOLVED. The Digirig attenuator solder pads needed to be cut (separated). The Digirig now functions with the Kenwood TM-733A using the Digirig 9600 Mini-DIN6 cable and the Yaesu FT-70DR using the Digirig Yaesu HT cable.

To cut the solder trace simply remove 4 screws from either end of the Digirig case, slide out the board and use an Exacto knife or razor blade to cut between the two attenuator pads. To me it looked like the pads were already isolated but a check with the Ohm meter showed they had continuity between the pads. After the cut the Ohm meter confirmed they were separated.

I had to turn the Windows volume slider for the Digirig “mic” down to 5 and the Digirig “speaker” volume to 100. These settings worked for both radios using Direwolf software TNC. I also did a successful 9600bps APRS test using the 733A and a Yaesu FT-1DR. Both radios had to be set to 9600bps and the Direwolf config file needed modem speed changed from 1200 to 9600.

I purchased the Digirig for the express purpose of using the 733A for M17 (need a 9600bps radio). So far I have failed because I can’t get the m17-tools m17-mod-gui to use the Digirig COM6 to key PTT. I’ll chat with the m17-tools author for help.

My problem with transmitting M17 audio through the digirig was my callsign was too short (K9OJ) for the m17-mod-gui program. That bug has now been fixed and I can transmit M17 though the digirig and TM733A. The TM-733A’s transmitter is a little unstable which causes some audio glitches and signal dropout.