Yaesu FTM-6000R, Digirig 1.7, Windows 11and Winlink/Vara/etc

I had this system operating prior to updating from Win 10 to 11, however it does not want to work now. I have sent the radio back to Yaesu 4 times and nothing is resolved. I can receive fine, but when I attempt to transmit, the radio keys up but there is no outgoing audio. For the third time I have proven that the audio is making it to the cable that is connected to the 10 pin din. Something is preventing the radio from “hearing” the data. Yaesu tells me that it must be a configuration problem, but they don’t know what. Does anyone have a similar configuration that is working?

This sounds frustrating. I have the same radio, but Digirig v1.9. I had problems when I upgraded from Windows 10 to Windows 11. I fixed them by checking mmsys.cpl and re-enabling the Digirig USB audio devices, which the new OS had disabled:

Also, make certain AGC, under Custom, is off. I hope this helps.

73 Constrainted

Also, I use PTT, not VOX.

73 Constrainted

Thanks for getting back to me. I did make a typo in the original message, it is a version 1.9. I have been through the configurations numerous times and I think they are all good, but will compare mine with yours. I can hear the audio out on the AFOUT pins, but the 6000 isn’t hearing it. Did you have to do any programming for the 6000? Can you tell me how your rig is set up for running VARA or Packet?

For Vara FM and Packet, the radio is set to Simplex with squelch 0. What settings did you try?

73 Constrainted

The same settings you have plus menu items
4 BCLO Off
16 Pkt Spd Tried both 1200 and 9600 (even though I am not using a TNC)
17 Rx Mode FM
24 SQL Type Off
33 Width Tried both Narrow and Wide

1 Like

Are you using the Digirig "Yaesu MiniDin10 9600-baud Data and CAT Cable for Digirig Mobile " cable? Also. you provided the playback settings for your PC. Can you provide your Recording settings?


4 BCLO Off
16 PKT SPEED 9600

And I just verified that this works with Winlink Vara FM send and receive.

73 Constrainted

Yes, I am using the MiniDin10 pin cable from @K0TX . I provided playback because you mentioned that the problem was audio out. My record settings right now for Vara FM are:

Screenshot 2023-12-28 181056

In my experience, the most important one is AGC unset.

73 Constrainted

@WB1GBY It seems like your troubleshooting skills are advanced, but for anyone else who comes onto this thread, Denis @K0TX has published a guide, Troubleshooting Digital Modes – digirig . That guide has been helpful for me.

The Digirig’s audio comes in at -11db on the VU meter of Vara FM, so a little hot, but still in the green and working for me with this transceiver.

When I was setting up the FTM-6000R for digital modes, I was lucky to have an HT to monitor the frequency and two Winlink RMS stations in range.

73 Constrainted

Looks like the configurations aren’t too far off. In any case I will go through them again over the weekend, and maybe I can figure out what is going on.

Thanks again for the info;

I initially had issues with my FTM6000 and Digirig as well, it’s working now, but have only tested with packet Winlink and Soundmodem. Let me know if there’s any settings I can provide. I’m using the digirig 10 pin cable as well. I can’t adjust the incoming sound level via the radio or PC, and it seems a little loud, but it’s work so… I guess I won’t worry about.

Thanks aaronk. I am still working with VARA, with little success. For anyone experiencing issues with Windows 11 and Digirig, N1SPW has put together a very comprehensive document that outlines the challenges with audio and Win 11. It still didn’t help me, so now I am making up my own cable to see if that has any effect…

In my experience, cables by @K0TX work well. What happens when you try Vara FM? Is it related to audio or to PTT? Have you taken a look at the troubleshooting guide?

73 Constrainted

I was finally able to get VARA FM functioning. I have no good reason why at this point. I used the recently released document “Windows-11 Digirig Configuration” document from N1SPW to re-check my settings, with no impact. I swapped out the FTM-6000 with my FTM-400 and was able to get it to work. I put the FTM-6000 back in place, and now it is working with VARA. UZ7HO Soundmodem is still not working…

1 Like

@WB1GBY Congratulations on your success with Vara FM! You do not seem to be asking for help, but feel free to provide details about what is not working with other digital software tools.

73 Constrainted

@Constrainted Thanks for the support and information. While Vara is working, I am still working on the Packet modem.
'73 WB1GBY

FWIW, if you set the volume slider to 0 it is equivalent to MUTE. It needs to be 1 or higher.

I have half a dozen 6000s in operation as VARA FM gateways with Digirigs and have never had an issue. I say that, in the context of not being able to help troubleshoot. I make my own cables, which is the only real difference between us.

Do be sure of 16 and VARA being matched… if you set 16 to 1200, VARA FM needs to be set to narrow. While you said it is receiving fine, just a note.