Antone 878 UV II - HT cable - PTT not working

Hello, I have two problems.

The main one: PTT does not work (in VaraFM). I have current digirig 1.6 and baofeng cable for my Anytone 878 UV II. I have configured the COM port correctly. It does not work even on the second laptop with the second anytone. Sound is transmitted correctly though when I press the PTT by hand!
I use the audio port on digirig.

And the second problem:
I also bought two USB isolators. One has the red LED on permanently and the digirig funktioiert. With the other isolator, the red LED goes off after a short time and the digiric does not work. I think here is a defect.

Hat mir hierzu jemand tips? Danke fĂĽr eure Hilfe!


"Starting from rev 1.6 the hardware PTT is available on the audio socket (ring 2) independently from serial CAT interface and doesn’t require any solder jumpers configuration. "

“Stating from Digirig 1.6 there is one PTT driver line permanently available on audio TRRS socket as second ring. It is independent from serial CAT and accessible in all configurations.”

Markus,
Do you have PTT working with any other software (e.g. WSJT-X)?
If you don’t please test the PTT using this method:

I’ll email you re. isolator.

Hi, thanks for the tip. I have managed it. What it was, I can not say unfortunately. I have configured PTT RTS COM12 in WSJT-X in between. So it worked there. Then again Vara FM - and now it works with Vara.

Thanks for the refund!
But actually I would need now still a new one. That would cost another $24.99 shipping. How can we find a good solution? Maybe I would also order something (1 digirig, 2 usb isolators, 1 y-8xx cable).

Thanks and Many greetings

Markus,
Glad to hear you got your setup working. Please PM me to make arrangements for a new order.

How did you set up Anytone 878? I have everything working on my Kenwood, but it will not connect with the Anytone, it is transmitting, as I can monitor on another radio.

TIA
Pedro

1 Like