FT3DR transmit issue

I have the digirig setup on my ft3dr. I have the radio recognized by the Win 11 and am able to transmit on VARA-FM as long as the squelch is activated. When it isn’t activated, the radio will not transmit. The signal coming from the rms I am trying to connect to is faint and can only be heard with the squelch off. Since the squelch on the radio has to be on for the radio to transmit I’m never able to complete the connection. I’ve used another ht to verify the incoming and outgoing signals. I’ve tried playing with the volume of the incoming and outgoing sound devices to no avail. I don’t run into this issue with VARA-HF and my hf radio. Is there something specific to this radio, Win 11, a setting I’m missing or is the incoming signal just too weak for this setup?

If we are talking about the same squelch, it should have no effect on transmit. Its only function is to activate the speaker when the received signal exceeds a certain level, sort of like VOX in reverse.

The radio should switch to transmit when Digirig activates PTT. You can simulate that using the method discussed here:

To confirm that there is audio output from Digirig, you can just plug regular headphones into the audio socket and you should hear the sound on one side during the transmit frame.

Thanks, Denis.
I tried the short test you suggested and it failed. I was surprised, given I was able to transmit with the squelch on. I assumed it was something in the radio itself so, I did a little more digging. Turns out the FT3DR has a ‘busy channel lockout’ function (BCLO) that prohibits transmit when the radio believes the frequency is busy. It must have been enabled by default as I don’t recall this even existing. The radio assumed the background static when the squelch was turned off was a busy channel and refused to transmit. I disabled BCLO and was able to get transmit by shorting the cable. I tried the connection again and this time was successful. Putting the fix here in case anyone else runs into this issue.


1 Like

Ok. My FT3D wouldn’t TX either. I had the squelch open. I closed the squelch and it would finally TX. So, I checked my BCLO and it was OFF? So that setting doesn’t fix my problem.

I’m using Winlink and VARA FM. Help.

de KF4W

Please check that the angled connector (transceiver side) looks like this:

There was one batch of cables that had a wider molding which with some models prevented full insertion. Also here is the pinout to check the cable’s connection:


I am unable to key my FT5D. I’ve tried shorting the cable as described in your previous post here. It appears that I have one of the older cables. If I firmly press and hold the cable into the radio, the radio will be keyed. Can the cable be modified or does it need to be replaced.


If the socket is recessed and you see that the jack’s molding comes in contact with the body of the radio then the quick fix is to cut back some of the molding with the knife. This will ensure the connector is fully inserted.

The current design of the molding narrows at the side of the contacts as shown in the picture above.

1 Like

I don’t think this is a specific digirig issue, I just received an ft3dr yesterday and it will NOT transmit aprs beacons with the squelch open. Which is pretty bad since it wont decode that many packets with squelch set even the slightest bit. BCLO is indeed OFF. Did you happen to figure anything out? I’m still looking into it.

I did end up finding this in the manual. Silly of yaesu to REQUIRE squelch to be closed before beacon can Tx…

• Even in [AUTO] beacon transmit, transmission of a beacon may be forced by pressing [F MW]
followed by [BCN-TX] if you are operating in the frequency screen. (if you are in the APRS STATION
LIST screen or APRS STATION LIST detail screen, touch
The automatic transmit timer is reset if the beacon transmit is forced.
• If the squelch is open when the specified time has passed to transmit a beacon, the beacon
transmission is delayed. The beacon will be sent when the squelch is closed.