FT3DR transmit issue

I have the digirig setup on my ft3dr. I have the radio recognized by the Win 11 and am able to transmit on VARA-FM as long as the squelch is activated. When it isn’t activated, the radio will not transmit. The signal coming from the rms I am trying to connect to is faint and can only be heard with the squelch off. Since the squelch on the radio has to be on for the radio to transmit I’m never able to complete the connection. I’ve used another ht to verify the incoming and outgoing signals. I’ve tried playing with the volume of the incoming and outgoing sound devices to no avail. I don’t run into this issue with VARA-HF and my hf radio. Is there something specific to this radio, Win 11, a setting I’m missing or is the incoming signal just too weak for this setup?

If we are talking about the same squelch, it should have no effect on transmit. Its only function is to activate the speaker when the received signal exceeds a certain level, sort of like VOX in reverse.

The radio should switch to transmit when Digirig activates PTT. You can simulate that using the method discussed here:

To confirm that there is audio output from Digirig, you can just plug regular headphones into the audio socket and you should hear the sound on one side during the transmit frame.

Thanks, Denis.
I tried the short test you suggested and it failed. I was surprised, given I was able to transmit with the squelch on. I assumed it was something in the radio itself so, I did a little more digging. Turns out the FT3DR has a ‘busy channel lockout’ function (BCLO) that prohibits transmit when the radio believes the frequency is busy. It must have been enabled by default as I don’t recall this even existing. The radio assumed the background static when the squelch was turned off was a busy channel and refused to transmit. I disabled BCLO and was able to get transmit by shorting the cable. I tried the connection again and this time was successful. Putting the fix here in case anyone else runs into this issue.

73,
K7KRY

1 Like