Kenwood HT, Baeofang cables, Winlink VARA FM

Strange issue, requesting any ideas anyone may have.

I have a DigiRig (not sure what version, purchased in Feb 22).
Running Win10 and the latest Winlink and VARA FM Versions.
Just purchase the Baofeng cable to use with my Kenwood HTs (TH-D-72 and TH-D74)

I have successfully used this DigiRig unit/laptop combo with my IC-706MKIIg for VARA FM and HF VARA.

The HTs transmit when they are supposed to and seem to receive the local Winlink RMS; Full scale on the HTs, and I am literally line of site to the tower.

Monitoring with another radio on the frequency, I hear both the outgoing transmission of the HT as well as the response from the RMS. I can hear the RMS respond when pinged, but Winlink shows nothing heard.

Now it gets weird: I initiated a P2P session from the laptop to my home station (using a different callsign) and it connects and passes traffic as normal with no problem. However the LT/HT combo will not respond to a P2P request from the home station.

I was suspecting a sound volume issue until the P2P worked. I have screen prints of all settings and will post them as requested rather than spamming the forum with unneeded files.

Tis a Puzzlement…


I have done this type of testing at my house with Winlink Express. Tough to figure out these issues. Are both the interfaces DigiRigs? I have found Vara FM not very tolerant of VOX PTT scenarios. Just have to start swapping components to see if anything presents itself. You could try packet in Winlink Express as it seems more tolerant of transmit/receive switching speeds in my experience. Maybe open the squelches to see if that helps. Good luck.

Thanks for the reply.

The home station uses a SignaLink. Used almost daily for VARA HF and FM. Not sure what the RMS site uses.

Since both of the Kenwood HTs have internal TNCs that support packet, it seems rather pointless to use a DigiRig for packet with those radios.

I can say that this DigiRig, with this Laptop, is able to run VARA (FM and HF) and Packet with the IC-706MKIIG in my truck.

So I would say this issue is specific to the HT settings or the cable, and since I am able to initiate a P2P session, the cable does not look like it’s the problem.

I will play with the squelch settings. One thing I don’t like about modern HTs is that they don’t have a physical Squelch knob, you have to muck around with menu settings.

Randy KA0AZS

Yeah tough one. You could still try to swap interfaces and see if the problem reverses itself. Otherwise, like you say, something with radios or cables.

I tried turning the squelch totally off, no change. Radio transmits, and gets a full scale response on the S meter, but VARA shows no signal response.

And now I can’t even get a P2P connection. The home station shows connected, but the laptop shows a connection failure.

It’s like incoming signals are not being decoded.

And I don’t have cables for the SignaLink for the HTs, so that’s not an option to test.

Appreciate the feedback.



Do you monitor the incoming audio with the “listen” checkbox enabled? Does it sound loud and clear?

Probably not the reason for the issue, but the protocols must match between the local and remote station (gateway). If you know somebody else using the same gateway, you can check their settings.

OK, starting to look like it’s something with the laptop setup.

I plugged the DigiRig into my shack tower computer, and set it up in VARA FM, then plugged in the HT (TH-D74).

Pinged, Auto Tuned and Connected successfully with the RMS with no problems.

So, to me at least, that eliminates the DigiRig, cables, and HT as the problem.

I’ve played with the sound mixer settings on the laptop with no change in the result (in case maybe I was overdriving the audio)

Not sure what you mean by the “Listen” checkbox.

I’ve been monitoring on another radio and the audio is clear there, and the S meter on the HT shows full scale from the RMS.

I’ve been using the gateway with the shack and vehicle for years with no problem, so not sure what settings I would need to check for with someone else.

The “listen” checkbox is in the properties of Digirig’s recording device in Windows’ control panel. It allows you to patch trough the audio that Digirig gets from the radio to your computer’s default playback device (speakers). See the troubleshooting guide for some more info on this.

RR. I was looking through the VARA software for that I’ll look into that later, need to press on to some other stuff right now.




1 Like

Open a terminal and type mmsys.cpl to see the sound panel. Then Recording → Listen will show you the panel for what K0TX is talking about. You can also check Recording → Custom to make sure AGC is unchecked.

1 Like

I suspect the key phrase may be “using a different callsign”. Unless both are licensed with Vara you may not be able to do P2P. I know that is true of Digipeater functions, so it may be with what you are doing. Suggest you use your same call and key but with a different -n number and see if that works.

Thanks for the input.

Yes, both calls have VARA licenses assigned to them (I just double checked based on your suggestion). One is my personal call, the other is the call used by our District ARES group for digital traffic.


I hope to have more time to play with it in the next few days, taking a look at the windows sound settings

Randy KA0AZS

Found it, checked it. The sound coming out of the laptop sounds the same as what I am hearing over the shack radio tuned to the frequency.

RMS responds to my calls, but still apparently unable to decode anything from the RMS.

I just connected and sent traffic through the RMS before starting down this rabbit hole again.

Thanks. I found it, checked it. I also unchecked AGC. No change.

The RMS is responding, but the issue seems to be that I cannot seem to decode anything coming in from it.

At the risk of jinxing myself, I may have got it.

I had to open the squelch of the TH-D4 (setting 0) and then adjust the volume knob of the radio to get the VARA FM Audio level into the green. It’s very touchy with very little adjustment of the volume knob enough to over/underdrive the receive audio.

I have been able to send and receive messages through the RMS.

Next to hook up the TH-D72 (the radio I usually carry in my truck) and get it working.

Once that’s working, I’m really going to punish myself and try to get it all working with WOAD on my tablet!

Thanks for everyone’s suggestions and help!


Randy KAØAZs

1 Like

I’ll have fun testing my Signalink, DRA-100 and now the Digirig when it arrives. The handling of this issue will, I am sure, be helpful. Thank you.

Congrats on successful Vara link. As for the audio being touchy: if the sweet spot is at very low volumes, you can enable the internal input attenuator in Digirig and that should make it easier to adjust. When you settle on the good level make a mark on the volume knob to quickly return to that setting next time.

Congrats on TX/RX through the winlink RMS with VARA FM! The volume setting on my HT is also touchy, with hysteresis as well.