FT857D - Winlink

FT857D - Winlink, Windows 10. So the issue is, that it will not send a unintelligible tone using USB. So I switched it to DIG and it sounds somewhat correct but will not connect to the Winlink RMS. I was able to test it using another FT857, with Signal link and it worked? I do a lot of ALE type communication and this is the only software that forces me to use DIGI. Am I missing something?

My configuration is

That sounds frustrating. I don’t own your radio, but I don’t want your question to go too long without a response.

Take what I say with a grain of salt. When you set your radio to CAT control by Winlink (or your ALE program), the situation is not as simple to troubleshoot as when you set the Radio Model to “None” or “Manual” and use hardware PTT over serial port RTS.

Next, you verify PTT and that the audio chain is working for both TX and RX. You will certainly succeed. Then return to radio control and troubleshoot that issue you see with USB vs USB-Digital.

Or maybe an experienced FT-857D user will drop in here with the exact diagnosis!

Good luck.

73 Constrainted

Here’s a thread where an FT-857D user posts detailed configuration information:

73 Constrainted

Thanks for thinking of me. I was the one who posted that topic. J

1 Like

When you say “will not send a unintelligible tone” (double negative?), does that mean the radio doesn’t key up or it keys up but the payload doesn’t get on the air?

Not sure if related, but in your PTT config the port and PTT signal is not configured:

I thought I answered in this thread but perhaps not. I found a Winlink FT857D thread and it showed the USB-D selected. I then tried that and it works now? Part of the connection issue was a Antenna switching port issue, that I found when working though the problem. This is the link to that topic I referenced. Thank you for all the help and the quick response.


Great job! Thanks for coming back with your success story.

73 Constrainted

FWIW, Winlink Express doesn’t force you to use DIG. You can certainly run it by choosing USB. I’ve ran 857s both ways.